Oibaf, no-nonsense Vuklan support in Ubuntu 16.04 LTS

I know… who would want to install a PPA-repository in Linux?  Well, for starters… anyone interested in using the latest NVIDIA drivers for say… Vulkan support… upon realizing the official tutorial doesn’t even run on their machine.  Don’t despair!  The cube example didn’t work for me either!  (I’ll be updating this through once I get everything running… who knows I might find I no longer even need the PPA?)

A number of PPA-repositories ( or otherwise community led efforts ) are available for those wishing to step out onto the ledge.  But be warned:  adding experimental libraries into your system can bring it to a standstill.  Be armed and prepared – take a look through some of my advice on using PPA-repositories.

There appears to be sort of two that I could both name and find:

The blunt truth is padoka completely destroyed my apt-get, and so I have stuck with oibaf despite it being the less popular of the two.

If you just want to add it right this second:


sudo add-apt-repository ppa:oibaf/graphics-drivers
sudo apt-get update

Advertisements

Blog at WordPress.com.

Up ↑